Repository navigation
Tags
Tags
release: middleware-code-coverage v3.0.0-alpha.1 (#616) 🚜 New release prepared --- ## [3.0.0-alpha.1](middleware-code-coverage-v3.0.0-alpha.0...middleware-code-coverage-v3.0.0-alpha.1) (2026-10-29) ### ⚠ BREAKING CHANGES * **middleware-code-coverage:** The middleware uses specVersion 5.0 and requires UI5 CLI v5 or higher. * **middleware-code-coverage:** UI5 Middleware Code Coverage supports now "^22.22.3 || ^24.15.0 || >=26.0.0". - ci: Align workflow test node version - ci: Use Node 22.22.3 to avoid registerHooks load-hook bug, fixed in 22.22.3 * Support for older Node.js has been dropped. Only Node.js 20.11.x and >=22.0.0 as well as npm v8 or higher are supported. ### Features * **middleware-code-coverage:** Set minimal required Node version "22.22.3" ([292fc66](292fc66)) * **middleware-code-coverage:** Support UI5 CLI v5, Input Source Maps and TypeScript ([#619](#619)) ([5cf6dfe](5cf6dfe)) --- This PR was generated with [Release Please](https://github.com/googleapis/release-please). See [documentation](https://github.com/googleapis/release-please#release-please).
release: middleware-code-coverage v2.0.4
release: middleware-code-coverage v2.0.3
release: middleware-code-coverage v2.0.2
release: middleware-code-coverage v2.0.1
release: middleware-code-coverage v2.0.0
release: middleware-code-coverage v1.1.1
release: middleware-code-coverage v1.1.0
release: middleware-code-coverage v1.0.3
release: middleware-code-coverage v1.0.2
PreviousNext